Utricularia Pubescens - question -

Vous avez une question ? Vous avez la réponse ? Vous voulez partager votre expérience sur les Utriculaires et les Genlisea, ce forum est fait pour vous.
Répondre
Tyrael
Messages : 28
Enregistré le : 20 oct. 2011 22:27

Utricularia Pubescens - question -

Message par Tyrael »

Bonsoir,

J'ai installé il y a quelque mois un "bac" avec Utriculaire pubescens. Dans un mélange 60/40 tourbe blonde et sable. Eclairage (actuellement 7h/jour) par barre Terra Led (50W).
L'ensemble se développe bien mais depuis quelques semaines j'observe un grand nombre de pousse qui "dessèche" ou deviennent blanches je n'arrive pas vraiment à identifier ce que c'est et d'où cela peux venir? ou même si c'est normal.
Quelqu'un aurait-il une piste ? Je me demandais si l'éclairage était peut-être trop fort, mais si je ne me trompe pas c'est une plante qui aime bien une luminosité importante ? ou peut être mon arrosage qui déconne, je ne sais pas trop ... merci d'éclairer ma lanterne :-D

Salutations !

Image

Image

Image

Image

Image

Image

Image



Avatar du membre
Vince81
Administrateur
Administrateur
Messages : 4120
Enregistré le : 23 sept. 2007 20:16
Localisation : 31 Toulouse

Re: Utricularia Pubescens - question -

Message par Vince81 »

Salut,

Tu as encore les problèmes ?

Je me demande s'il y a assez de lumière. Il me semble qu'effectivement, tu as un champignon qui se propage. C'est pas de l'oidium les taches blanches ?
Vince
Mes plantes
Mon terrarium highland
Liste de culture

"Il n'y a pas de plante difficile, il faut juste trouver les bonnes conditions"

Aide-toi et le ciel forum t'aidera.

Répondre